Author Topic: Can't seem to install in XE6  (Read 577 times)

PlusPlus

  • Newbie
  • *
  • Posts: 3
    • View Profile
Can't seem to install in XE6
« on: August 12, 2014, 09:20:28 pm »
Just updated my subscription and installed v9.38.  I don't see any nrcomm components in RAD Studio XE6.  I also can't find nrcommd20.bpl.  What happened?

Roman Novgorodov

  • Engineer
  • Administrator
  • Hero Member
  • *****
  • Posts: 994
  • we will win
    • View Profile
    • Forums.nrCommLib.Com
Re: Can't seem to install in XE6
« Reply #1 on: August 13, 2014, 01:40:09 am »
Hello

We need more details:
1) XE6 build number from about dialog.
2) Windows version

Possible you need Administator rightd for run setup.
Also you can tempoarary turn off UAC before install library.

If you use trial version of XE6 there is problem with command line compiller.

Roman Novgorodov
DeepSoftware llc
DeepSoftware llc - The professional components for Delphi/CBuilder/.NET. The high quality custom software development.
Forums.nrCommLib.Com - DeepSoftware Tech Support Forum.